API down
Incident Report for Leadfeeder
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 17:59 EEST
Investigating
The API service is currently offline. Engineers have been paged and are working on resolving the issue.
Posted Jul 27, 2020 - 17:56 EEST
This incident affected: api.leadfeeder.com.