Our systems are having some troubles connecting to the Google Analytics API
Incident Report for Leadfeeder
Resolved
The incident has been resolved. Signups and account updates have been running normally during the past hours.
Posted Nov 19, 2019 - 14:46 EET
Monitoring
The problems with the Google Analytics API seem to be solved: Signups are working again and we have started updating accounts for yesterday. We will continue monitoring the situation.
Posted Nov 19, 2019 - 13:10 EET
Investigating
This is affecting new signups and account updates from yesterday. We are working to solve the situation together with Google. We apologise for the inconvenience!
Posted Nov 19, 2019 - 11:02 EET