Cloud provider AWS causing issues for Leadfeeder users
Incident Report for Leadfeeder
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 17:04 EEST
Identified
AWS (Leadfeeder's cloud provider) is having general network connectivity issues (status.aws.amazon.com) and it affects some part of the traffic in our apps. We apologize for the inconvenience!
Posted Oct 09, 2020 - 12:17 EEST
This incident affected: app.leadfeeder.com, api.leadfeeder.com, integrations.leadfeeder.com, and buy.leadfeeder.com.