API down
Incident Report for Leadfeeder
Resolved
This incident has been resolved.
Posted May 15, 2020 - 12:31 EEST
Investigating
The API service is currently offline. Engineers have been paged and are working on resolving the issue.
Posted May 15, 2020 - 12:27 EEST
This incident affected: api.leadfeeder.com.