API down
Incident Report for Leadfeeder
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 13:33 EET
Investigating
The API service is currently offline. Engineers have been paged and are working on resolving the issue.
Posted Nov 28, 2019 - 13:25 EET
This incident affected: api.leadfeeder.com.