API down
Incident Report for Leadfeeder
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 11:33 EEST
Investigating
The API service is currently offline. Engineers have been paged and are working on resolving the issue.
Posted Apr 09, 2020 - 11:30 EEST
This incident affected: api.leadfeeder.com.