app.leadfeeder.com in maintenance
Incident Report for Leadfeeder
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 19, 2018 - 10:58 EEST
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. Jun 18, 2018 - 02:37 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jun 18, 2018 - 01:54 EEST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Jun 16, 2018 - 16:08 EEST
This incident affected: app.leadfeeder.com and api.leadfeeder.com.