API down
Incident Report for Leadfeeder
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 05, 2019 - 15:20 EEST
Investigating
The API service is currently offline. Engineers have been paged and are working on resolving the issue.
Posted 2 months ago. Aug 05, 2019 - 15:09 EEST
This incident affected: api.leadfeeder.com.