API down
Incident Report for Leadfeeder
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 31, 2019 - 16:49 EEST
Investigating
The API service is currently offline. Engineers have been paged and are working on resolving the issue.
Posted 17 days ago. Aug 31, 2019 - 15:48 EEST
This incident affected: api.leadfeeder.com.